View Issue Details

IDProjectCategoryView StatusLast Update
0000788FS Upgrade Project (Media VPs)Mission Relatedpublic2013-12-17 15:33
ReporterZacamAssigned ToZacam 
PrioritynormalSeveritytweakReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000788: Feint, Parry, Riposte
DescriptionRampart is destroyable before it can ram the Colossus, or even before Koth finishes dialogue.
Additional InformationPlacing here to pend discussion on
A: Whether or not to fix this
B: If so, by what means
TagsNo tags attached.

Relationships

duplicate of 0000993 resolvedMjnMixael Need to check 'Feint Parry Riposte!' 

Activities

MjnMixael

2013-12-17 15:33

manager   ~0001232

Fixed in revision 1513

Issue History

Date Modified Username Field Change
2011-08-24 16:23 Zacam New Issue
2011-08-24 16:23 Zacam Status new => assigned
2011-08-24 16:23 Zacam Assigned To => Zacam
2013-12-17 15:33 MjnMixael Relationship added duplicate of 0000993
2013-12-17 15:33 MjnMixael Note Added: 0001232
2013-12-17 15:33 MjnMixael Status assigned => resolved
2013-12-17 15:33 MjnMixael Resolution open => fixed