View Issue Details

IDProjectCategoryView StatusLast Update
0000992FS Upgrade Project (Media VPs)Table/TBM Relatedpublic2014-01-01 19:53
ReporterYarnAssigned ToMjnMixael 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.7.x 
Target VersionFixed in Version 
Summary0000992: Custom HUD should be disabled in latest FSO builds
DescriptionSince the adaptable HUD has been committed in FSO revision 10209, it is no longer necessary for the MediaVPs to use a custom widescreen HUD in FSO 3.7.1 and later. To disable the custom HUD only in 3.7.1 and later, surround the HUD config with ";;FSO 3.7.1;; !*" and ";;FSO 3.7.1;; *!", like this:

;;FSO 3.7.1;; !*
#Gauge Config
    $Base: (1366, 768)
    $Required Aspect: Wide Screen
    $Min: (1024, 600)
    $Gauges:
        ;gauges go here
    $End Gauges
#End
;;FSO 3.7.1;; *!

If 3.7.0 is no longer supported, then the custom widescreen HUD can be removed entirely since it's no longer needed.
TagsNo tags attached.

Activities

MjnMixael

2013-12-16 20:45

manager   ~0001220

We'd prefer to wait on this issue before making a final decision.

http://www.hard-light.net/forums/index.php?topic=84340.msg1724019#msg1724019

MjnMixael

2014-01-01 19:53

manager   ~0001249

We are fixing this by way of the new $Scale Gauges flag. Committed in revision 1536.

Issue History

Date Modified Username Field Change
2013-12-11 18:00 Yarn New Issue
2013-12-16 20:45 MjnMixael Note Added: 0001220
2013-12-16 20:45 MjnMixael Assigned To => MjnMixael
2013-12-16 20:45 MjnMixael Status new => acknowledged
2014-01-01 19:53 MjnMixael Note Added: 0001249
2014-01-01 19:53 MjnMixael Status acknowledged => resolved
2014-01-01 19:53 MjnMixael Resolution open => fixed