View Issue Details

IDProjectCategoryView StatusLast Update
0000616FS Upgrade Project (Media VPs)Model Relatedpublic2013-12-04 23:36
ReporterHadesAssigned ToMjnMixael 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.6.12 
Target VersionFixed in Version 
Summary0000616: General High Poly Colossus Issues
DescriptionThe entire head (and part of the front-most girder section) has absolutely no collision. This includes numerous details which aren't actually connected to the main hull. I'll need to do some more testing to see if the radar dishes and turrets behave like this as well.

Also, the top beam turret on the head section of the ship comes out of place, so to speak. This happened after the Repulse rammed the Colossus, which brings me to the my next point.

Upon arriving to the scene in the mission Feint! Parry! Riposte!, the Colossus will stop the warp-in movement and be touching the Repulse, while there should be some space between the two. The Repulse will then move into the Colossus, until half of the Orion is in the Colossus, which is when it will actually explode. I'm not sure if the Colossus killed it or if it happened because it was told to kamikaze, though one thing's for certain, it only managed to get itself that far into the Colossus because of either a bounding box issue or because of the lack of collision of the entire head of the Colossus.
Additional InformationPhoto of messed up forward beam turret will be attached.
Tagsmesh error

Activities

2010-10-23 23:31

 

oops.png (873,026 bytes)

Hades

2010-10-23 23:34

developer   ~0000573

Also, I forgot to add the part about the weird behavior the detail boxes exhibit, you ca be at an angle, and turn the screen a bit while still being the same distance away and the detail boxes will disappear/reappear.

And the piping in the middle engine thing will sometimes only become visible after hitting it.

MjnMixael

2011-05-09 11:08

manager   ~0000684

Many issues fixed. Model still in testing. Textures pending.

MjnMixael

2013-12-02 13:02

manager   ~0001194

Please confirm, specifically, which issues are remaining. Otherwise, I'm marking this as resolved once the Colossus normal maps are finished.

MjnMixael

2013-12-02 15:48

manager   ~0001199

Note to self: Check Feint Perry Repost. The Repulse should hit the Colosuss.

MjnMixael

2013-12-04 23:36

manager   ~0001210

All mission related issues seem to be fixed as of revision 1458.

Issue History

Date Modified Username Field Change
2010-10-23 23:23 Hades New Issue
2010-10-23 23:29 Hades Tag Attached: mesh error
2010-10-23 23:31 Hades File Added: oops.png
2010-10-23 23:34 Hades Note Added: 0000573
2011-05-09 11:08 MjnMixael Note Added: 0000684
2011-05-09 11:08 MjnMixael Status new => assigned
2013-12-02 13:02 MjnMixael Note Added: 0001194
2013-12-02 15:48 MjnMixael Note Added: 0001199
2013-12-02 15:48 MjnMixael Assigned To => MjnMixael
2013-12-04 23:36 MjnMixael Note Added: 0001210
2013-12-04 23:36 MjnMixael Status assigned => resolved
2013-12-04 23:36 MjnMixael Resolution open => fixed