View Issue Details

IDProjectCategoryView StatusLast Update
0000746FS Upgrade Project (Media VPs)Mission Relatedpublic2013-12-07 01:04
ReporterMjnMixaelAssigned ToZacam 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version3.6.12 
Target VersionFixed in Version 
Summary0000746: Endgame Cutscene Not Playing
DescriptionThe endgame cutscene doesn't play and the player is redirected to the debrief with no debriefing. Also the shockwave countdown timer fails to display even though the shockwave seems to be triggered.
Additional InformationThis was replicated once, though I'm not sure exactly what the cause could be.
TagsNo tags attached.

Activities

PMY

2011-02-01 06:26

reporter   ~0000650

Last edited: 2011-02-01 09:00

I replicated this. Both ENDPART1 and ENDPART2B (didn't make it to the node) cutscenes didn't start to play. Redirected to the debrief with no debrief. Can't say anything about countdown timer though - didn't pay attention to it.
Executable: 3.6.12 R INF
MVPs: 3.6.12 (not updated)

MjnMixael

2011-03-25 22:25

manager   ~0000665

Replicated on MediaVPs and with -nomod. Could be a code issue? However, I did get endprt2b to play. (Or whichever one plays when you don't get to the node.)

MjnMixael

2013-12-07 01:04

manager   ~0001216

cutscenes are now playing correctly.

Issue History

Date Modified Username Field Change
2011-01-07 21:51 MjnMixael New Issue
2011-01-07 21:51 MjnMixael Status new => assigned
2011-01-07 21:51 MjnMixael Assigned To => Zacam
2011-02-01 06:26 PMY Note Added: 0000650
2011-02-01 09:00 PMY Note Edited: 0000650
2011-03-25 22:25 MjnMixael Note Added: 0000665
2013-12-07 01:04 MjnMixael Note Added: 0001216
2013-12-07 01:04 MjnMixael Status assigned => resolved
2013-12-07 01:04 MjnMixael Resolution open => no change required