View Issue Details

IDProjectCategoryView StatusLast Update
0000978FS Upgrade Project (Media VPs)Table/TBM Relatedpublic2013-12-02 19:05
ReporterHellzedAssigned ToMjnMixael 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version13.10 amd64
Product Version3.7.x 
Target VersionFixed in Version 
Summary0000978: Close to desktop in mission Bearbaiting (SM3-01.fs2)
DescriptionTrying to play the mission Bearbaiting, the game closes to desktop a few seconds after the SJ Sathanas strarts firing for the first time.
Steps To ReproduceStart playing and just wait for it to happen. 100% chances it happens.
Additional InformationHere is the console output :
ATTENTION: default value of option force_s3tc_enable overridden by environment.
ATTENTION: default value of option force_s3tc_enable overridden by environment.
WARNING: "For ship 'SJ Sathanas', detail level mismatch. Table has 4, POF has 3." at ship/ship.cpp:9011
WARNING: "SJ Sathanas (Sathanas.pof) has no mass! setting to 53457060.000000" at ship/ship.cpp:4688
WARNING: "Null vec3d in vec3d normalize. Trace out of vecmat.cpp and find offending code." at math/vecmat.cpp:434
WARNING: "Null vec3d in vec3d normalize. Trace out of vecmat.cpp and find offending code." at math/vecmat.cpp:434
WARNING: "Null vec3d in vec3d normalize. Trace out of vecmat.cpp and find offending code." at math/vecmat.cpp:434
WARNING: "Null vec3d in vec3d normalize. Trace out of vecmat.cpp and find offending code." at math/vecmat.cpp:434
WARNING: "Null vec3d in vec3d normalize. Trace out of vecmat.cpp and find offending code." at math/vecmat.cpp:434
WARNING: "Null vec3d in vec3d normalize. Trace out of vecmat.cpp and find offending code." at math/vecmat.cpp:434
WARNING: "Null vec3d in vec3d normalize. Trace out of vecmat.cpp and find offending code." at math/vecmat.cpp:434
ASSERTION FAILED: "t_goal < delta_t" at math/vecmat.cpp:1700
TagsNo tags attached.

Activities

MjnMixael

2013-12-02 17:23

manager   ~0001202

Played through this mission multiple times after fixing up some of the issues in the Sath POF. Could not reproduce.

MjnMixael

2013-12-02 19:05

manager   ~0001203

Fixed in revision 1399

Issue History

Date Modified Username Field Change
2013-12-02 01:47 Hellzed New Issue
2013-12-02 17:23 MjnMixael Note Added: 0001202
2013-12-02 19:05 MjnMixael Note Added: 0001203
2013-12-02 19:05 MjnMixael Status new => resolved
2013-12-02 19:05 MjnMixael Resolution open => fixed
2013-12-02 19:05 MjnMixael Assigned To => MjnMixael