View Issue Details

IDProjectCategoryView StatusLast Update
0001072FS Upgrade Project (Media VPs)Misc/Other/Unsurepublic2017-02-06 14:36
ReporterRear_admiral_tarsusAssigned ToGoober5000 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformCore 2 Q6600 radeon 6870OSWin 7OS Version64 bit
Product Version3.7.x 
Target VersionFixed in Version 
Summary0001072: Crash to desktop when in "tech data" "Mission simulator" and loading a part 2 of a red alert mission
DescriptionPlatform : fs2 3.7.5 git commit CC6d4b
Built using vs community 2015
Media VPS are from the FSO installer, All md5s match
Game was from a gog install.

While playing fsport: ST:R, the game would crash to the desktop when I try to load "the last hurrah" which is part of a red alert mission chain, the game crashes to the desktop.

This is the error log http://pastebin.com/ZEPDFkeR
Steps To ReproduceI did not test on other platforms, but the above setup seems to cause the crash 100% of the time.
Additional InformationAwesome work guys, thanks for such a wonderful product.
TagsNo tags attached.

Activities

Goober5000

2017-01-29 23:47

administrator   ~0001297

I tried loading both "The Last Hurrah" and "Betrayed" and both worked without any issues. Can you post your fs2_open.log?

Goober5000

2017-02-06 14:36

administrator   ~0001300

Well, according to discussion on Discord, Rear_Admiral_Tarsus can't reproduce the bug anymore either.

Issue History

Date Modified Username Field Change
2017-01-28 23:25 Rear_admiral_tarsus New Issue
2017-01-29 23:47 Goober5000 Note Added: 0001297
2017-01-29 23:47 Goober5000 Assigned To => Goober5000
2017-01-29 23:47 Goober5000 Status new => assigned
2017-02-06 14:36 Goober5000 Note Added: 0001300
2017-02-06 14:36 Goober5000 Status assigned => closed
2017-02-06 14:36 Goober5000 Resolution open => unable to reproduce