View Issue Details

IDProjectCategoryView StatusLast Update
0000844FS Upgrade Project (Media VPs)Mission Relatedpublic2013-12-17 15:35
ReporterYarnAssigned ToMjnMixael 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.6.12 
Target VersionFixed in Version 
Summary0000844: Visible color tag in SM2-02 message
DescriptionThe mission "A Game of TAG" (SM2-02) contains a message called "Com- Classified," which has this text:

"All units, you will disregard Kappa 3's transmission. The communication record of this sortie has been classified level $b Phi."

Because color tags are not supported in in-mission messages, the "$b" is visible in the message text and should be removed.
TagsNo tags attached.

Activities

Yarn

2012-01-20 23:45

reporter   ~0000876

This also happens in the co-op version.

MjnMixael

2013-12-17 15:35

manager   ~0001233

Fixed in revision 1519.

Issue History

Date Modified Username Field Change
2012-01-20 23:31 Yarn New Issue
2012-01-20 23:31 Yarn Status new => assigned
2012-01-20 23:31 Yarn Assigned To => Zacam
2012-01-20 23:45 Yarn Note Added: 0000876
2013-12-17 15:35 MjnMixael Note Added: 0001233
2013-12-17 15:35 MjnMixael Status assigned => resolved
2013-12-17 15:35 MjnMixael Resolution open => fixed
2013-12-17 15:35 MjnMixael Assigned To Zacam => MjnMixael