View Issue Details

IDProjectCategoryView StatusLast Update
0000847FS Upgrade Project (Media VPs)Mission Relatedpublic2013-12-17 15:41
ReporterYarnAssigned ToZacam 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.6.12 
Target VersionFixed in Version3.7.x 
Summary0000847: Bastion in SM3-09 does not have nameplate
DescriptionIn SM3-09, the GTD Bastion does not have its nameplate as it should. This happens because the regular Orion is used and the nameplate is set to replace a texture called "nameplate," which does not exist on the Orion model.
Additional InformationThis is easy to fix: in the Bastion's "$Texture Replace:" section, just replace "+old: nameplate" with "+old: capital01-05".

This is confirmed in the single-player and co-op versions.
TagsNo tags attached.

Activities

MjnMixael

2013-12-17 15:41

manager   ~0001234

This was previously fixed sometime who knows when.

Issue History

Date Modified Username Field Change
2012-01-31 21:49 Yarn New Issue
2012-01-31 21:49 Yarn Status new => assigned
2012-01-31 21:49 Yarn Assigned To => Zacam
2013-12-17 15:41 MjnMixael Note Added: 0001234
2013-12-17 15:41 MjnMixael Status assigned => resolved
2013-12-17 15:41 MjnMixael Fixed in Version => 3.7.x
2013-12-17 15:41 MjnMixael Resolution open => fixed