View Issue Details

IDProjectCategoryView StatusLast Update
0000990FS Upgrade Project (Media VPs)Mission Relatedpublic2013-12-20 15:21
ReporterGoober5000Assigned ToMjnMixael 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000990: Their Finest Hour (SM3-08) minor bugs
DescriptionFrom http://www.hard-light.net/forums/index.php?topic=74389.0

The beam-free-all event should only fire after all allied warships have arrived.
The voice-over refers to four freighters, but only three are present.
TagsNo tags attached.

Activities

MjnMixael

2013-12-16 22:31

manager   ~0001222

I played with the Voice Over for a while this evening. There isn't much to work from with Colossus lines. There are no lines with anything sounding similar to 'Three'. I found the word 'Multiple', but the tone isn't quite right.

What worked best was just shortening the line to "Command, the Shivans have undefended freighters in system" (instead of "four undefended freighters..."). Others can play around with that option, but there isn't much to work with.

The other option Zacam suggested is to add a 4th freighter.. and to keep mission balance, have it warp out pretty quickly. They are Shivans, we don't need to explain it. Personally, I'd have it going the opposite direction from the three and warp into the node.

Goober5000

2013-12-17 09:27

administrator   ~0001226

Why not just have four freighters, period? Don't have it warp out, just have it do what the other freighters are doing. It changes balance, yes, but not severely. It's not much harder to destroy four freighters versus three, especially with a fixed beam-free-all sexp.

In fact, I wonder if Volition removed one of the freighters specifically because beam-free-all wasn't working.

MjnMixael

2013-12-20 15:21

manager   ~0001243

Fixed in revision 1528.

Issue History

Date Modified Username Field Change
2013-12-06 23:21 Goober5000 New Issue
2013-12-06 23:21 Goober5000 Status new => assigned
2013-12-06 23:21 Goober5000 Assigned To => Zacam
2013-12-16 22:31 MjnMixael Note Added: 0001222
2013-12-17 09:27 Goober5000 Note Added: 0001226
2013-12-18 12:38 MjnMixael Assigned To Zacam => AdmiralNelson
2013-12-20 15:21 MjnMixael Note Added: 0001243
2013-12-20 15:21 MjnMixael Status assigned => resolved
2013-12-20 15:21 MjnMixael Resolution open => fixed
2013-12-20 15:21 MjnMixael Assigned To AdmiralNelson => MjnMixael